Jump to content

Join our Slack

Talk to other users and have a great time
Slack Server

Welcome to our Community

Click here to get your Exiled Bot license
Donation Store

Bot dont want to launch.

Recommended Posts

Hi guys, 

I tried to look for some solutions on the forum but didnt find anything that can resolve the probleme i have & i hope  you can help me with this one !

When i launch the bot ( i'm on the launcher with my key activate, bot are config etc.. ), i press "start bot" and he don't want to start.. 

i don't know why, because 1 or 2month earlier i used it correctly & now he don't want to work. And i don't know what to do !

I've tried some different things, like re-download the latest version, re-download poe etc.. nothing work ! 


  1. HELP ME ! 

Share this post

Link to post
Share on other sites

Thx for the answer,

the bot are down atm ? I saw a new in the topic where is annoncing this that the bot are up again..

& yes i've tried with dx9 & dx9ex, i had always play with dx9ex with no problem !

Share this post

Link to post
Share on other sites

  • Create New...