Jump to content


Shoutbox Open the Shoutbox in a popup

Latest Shouts

Exiled Bot Beta v0.70 Global: Working ! Garena: Working ! Steam : Working ! Tencent CN : Working !
Any question ? Click here before asking !
Looking for support ? Don't use the forum's built-in (shitty) support system, we will never check it !! Instead, contact an EB support (orange guys) on shoutbox or discord. Ultimately you can send a pm to alkpone.
Donate for licenses : HERE !!
Before reporting a bug, please READ THIS !!
留言板語言:英文 - Shoutbox language : ENGLISH

For questions and additional support please visit our Discord server : https://discord.gg/0yPMS218NErLypa4

@  Droolie : (29 March 2017 - 05:40 PM)

why do you need vpn for virtual machines when they appear to be showing unique ip addresses ? (if you use www.whatismyip.com from vm's)

@  bubyanlord : (29 March 2017 - 05:48 PM)

hello guys, do you know why my character is botting normally and after 2 or 3 minutes he stops like a silly fart

@  bubyanlord : (29 March 2017 - 05:49 PM)

perharps i have something wrong, i havent played since 1 year and i have forgot how configure the damn program :D

@  Bonux : (29 March 2017 - 06:42 PM)

hello, so im trying tu run the game from my newtorekd disk in wm... if i link the path to the bot.. evertyime the bot wants to open the game i get a windows message are u sure u want to run the program.... how do i disable that

@  Bonux : (29 March 2017 - 06:43 PM)

the bot doe snot clikc the button ok.. i have to do it manualy.. then the game start and the pot autologin fine.

@  Droolie : (29 March 2017 - 06:48 PM)

why do you need vpn for virtual machines when they appear to be showing unique ip addresses ? (if you use www.whatismyip.com from vm's)

@  kossu2ss : (29 March 2017 - 06:49 PM)

can someone kimme hint why my bot does not update map

@  hc4fun : (29 March 2017 - 07:42 PM)

I noticed (I think since 0,69e) that from time to time my bot suck from time to time and try to pick something which doesn't exist or maybe try to kill killed mob ... any one know what could cause it?

@  frop : (29 March 2017 - 08:15 PM)

0.70 beta bot sell all the items without identity. How fix this?

@  hc4fun : (29 March 2017 - 08:19 PM)

are you check box with pickit?

@  frop : (29 March 2017 - 08:36 PM)

Yes. What wrong whis default pickit in 0.70?

@  bubyanlord : (29 March 2017 - 09:21 PM)

hey guys the resolution for the bot is 800x600 and windowed mode?

@  bubyanlord : (29 March 2017 - 09:21 PM)

i cant make it work, it always stops after 2 or 3 minutes

@  RustyAxe : (29 March 2017 - 09:50 PM)

smoothest build to bot with? flicker or anything else?

@  bubyanlord : (29 March 2017 - 10:10 PM)

no, its normal build with double strike/multistrike/melee splash

@  bubyanlord : (29 March 2017 - 10:10 PM)

it´s killing things and it stop doing things i donkt know why

@  Sairanix : (29 March 2017 - 10:11 PM)

frop same problem here...

@  bubyanlord : (29 March 2017 - 10:12 PM)

i usually used the bot 1 year ago without problems, but recently i have started to play again and its impossible to me make it work correctly

@  bubyanlord : (29 March 2017 - 10:13 PM)

i dont know if this version have problems, or the aqueduct it´s bugged with the bot, or i have something wrong configured

@  bubyanlord : (29 March 2017 - 10:13 PM)

:_(


  • 319407 Total Shouts
  • pronoooob (18428) Top Shouter
  • 2 Total Moderators (Groups)
  • 0 Total Moderators (Members)

0
 active user(s) (in the past 30 minutes)
0 members, 0 guests, 0 anonymous users

Powered by IPB Shoutbox 1.4.2 (Build 2) © 2017, by Invision Focus